Back to overview
Resolved
ECHO production deployment — v1.0.133
Aug 21, 2026 at 9:00pm UTC
–
Aug 22, 2026 at 12:00am UTC
Affected services
ECHO — liveness
ECHO — readiness
ECHO — deep health
ECHO — SPA home
Resolved
Aug 22, 2026 at 12:00am UTC
Maintenance ended
Affected services
Created
Aug 21, 2026 at 9:00pm UTC
Scheduled maintenance for an ECHO production release (v1.0.133), in the same window as the Banks Hub v1.0.5 deploy. Brief API/web downtime is expected while database migrations and App Service deploys run. We will post updates here if the window extends.
Window: Friday, Aug 21, 2026, 4:00–7:00 PM Central (CDT).
Affected services